Weird PS2 Problem

Список разделов Трекер: Игры Игры для консолей PS2

#1 faelanstevie » 10.03.2018, 11:00

Hi everyone!
I'm having some difficulties with the ScummVM PS2 port V0.11.1. I'm running UlaunchElf off of my memor32 and then booting ScummVM off of a 2GB Sandisk Cruzer USB drive. ScummVM boots fine. I go to add my game (I've tried Sam N Max & Day of The Tentacle) and ScummVM has no problems reading my USB stick and it finds the game and adds it to the list. But when I click start all I get is a black screen Sad I tried my USB stick as well as my PSP as the USB device. I've tried booting ScummVM directly off of my memor32. I've even tried putting the game data into the root of the drives and in the ScummVM folder to no avail. Am I doing something wrong? Any help would be greatly appreciated!

Please help

I didn't find the right solution from the internet.

Digital production studio

Репутация: 0
С нами: 1 месяц 27 дней

Вернуться в PS2

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 1 гость